Back to overview
Degraded
Temperature History is not working correctly
Nov 7, 2024 at 3:10pm UTC
Affected services
SeltronHome API
Clausius
Kelvin
Resolved
Nov 8, 2024 at 6:33pm UTC
Issues were resolved.
Affected services
Created
Nov 7, 2024 at 3:10pm UTC
The Temperature History feature is currently experiencing issues. Our team is actively working on a it, and we expect to restore full functionality as soon as possible.
Affected services